Get in touch
Back
Maintenance

Infrastructure Maintenance

Completed 1 Feb at 03:59am CET.

REST API Managed Hosting Managed Linux Server Managed Windows Server
Updated

The maintenance work has been completed successfully.

Posted 1 Feb at 04:22am CET.
Completed

Posted 1 Feb at 03:59am CET.
Started

The planned maintenance is required to replace the power and network supplies to our infrastructure. The maintenance will take about 2 hours.

All affected servers will be properly shut down prior to maintenance and restarted after maintenance is complete. A separate backup is also created for the maintenance.

Start: 31.01.2022 - 23:59 (UTC+1)
End: 01.02.2022 - 03:59 (UTC+1)

Posted 31 Jan at 11:59pm CET.