Back to overview
Degraded

CDN Uncached Performance

May 27 at 06:41am CEST
Affected services
Content Delivery Network

Resolved
May 27 at 08:45am CEST

The incident has been finally resolved.

Created
May 27 at 06:41am CEST

Currently there is a failure in the CDN backend infrastructure. Content that was not previously served by a cache may now be delivered with a delay.

We are investigating the problem and are already working flat out to find a solution.